Service Restored

Incident Report for Club Med API

Resolved

The incident has been fully resolved and all systems are operating normally.

Our investigation is complete and corrective measures have been implemented to prevent recurrence.

We thank you for your patience and understanding
Posted Feb 20, 2026 - 17:00 UTC

Monitoring

All systems are now stable and operating normally.

Our teams have identified part of the root cause of the incident and have implemented corrective actions to restore service. A deeper analysis is still ongoing to fully determine all contributing factors and to prevent recurrence.

We will provide additional updates if necessary.

Thank you for your patience and understanding throughout this incident.
Posted Feb 20, 2026 - 11:36 UTC

Investigating

We are currently experiencing a service disruption affecting multiple API endpoints.
Our technical teams are actively investigating the issue and working to restore full service as quickly as possible.

Affected Routes

The following routes are currently impacted:

Major Outage
• Booking list
• Booking Retrieval
• Create Bookings
• Add Attendees
• Get Proposal
• Products information

Partial Outage
• Profile
• Payment Schedule
• Create proposal

Degraded Performance
• Refresh

Payment services are currently operational.

We will continue to provide updates on this page as more information becomes available.

Thank you for your patience and understanding.
Posted Feb 19, 2026 - 23:55 UTC
This incident affected: Commercial Information (Booking list), Products information, Reservation Workflow (Create Bookings, Add Attendees, Get Proposal), and Customer Account (Booking Retrieval).